フォローする

OmniFocus 2 は OmniFocus 1と同期できますか?

はい。OmniFocus 2.0 for Mac は現在のところ OmniFocus 1 for Mac、for iPhone、for iPadのデータベースに対応しており、同期が可能です。

(ですが、将来の大幅な機能追加などにより従来のデータベース形式に変更を加える必要が出るなど、古いバージョンとの互換性を保てなくなる可能性はあります。)

OmniFocus 2 で OmniFocus 1 と同期する場合、ご使用のデバイスにインストールされている OmniFocus 1 を最新にしてから同期することをお勧めします。

各デバイスにおける最新の OmniFocus 1 は以下の通りです:

  • OmniFocus for Mac 1.10.6 (2013.11.6) ― Mac OS X 10.6 Snow Leopard 以降
  • OmniFocus for iPad 1.6.5 (2013.10.4) ― iOS 6.1 以降
  • OmniFocus for iPhone 1.16.3 (2013.9.29) ― iOS 6.1 以降

 

最終更新日: 2015.1.14

 

この記事は役に立ちましたか?
0人中0人がこの記事が役に立ったと言っています

« act2.com | act2 ストア | Tokyo Mac | act2 サポートポータル | act2 ブログ | act2 サポートブログ »

Powered by Zendesk