フォローする

Parallels Tools を仮想マシンにインストールできません

原因

この問題は様々な原因によって発生しますが、主に次の 2 つが考えられます。

  1. Parallels Tools のインストールが、Windows の何らかのプロセスで干渉された。このようなリスクを最小限にするために、Parallels Tools のインストール中は Windows で作業を行わないでください。
  2. Windows 内部でソフトウェアが競合している。

上記のいずれかが該当する場合、以下の手順でトラブルシューティングを行い、問題を修正してください。

解決策

Parallels Tools をアンインストールしてから、インストールし直す

Parallels Tools のアンインストール・再インストール方法は こちら をご確認ください。

アンチウイルスソフトウェアをアンインストールする

問題が解決しなかった場合、以下の手順に従います。

一時的に、仮想マシンからすべてのアンチウイルスソフトウェアをアンインストールし、上記の「 Parallels Tools をアンインストールしてから、インストールし直す 」 セクションをやり直してください。問題が解決した後で、アンチウイルスソフトウェアを再びインストールしてください。

Parallels Tools をアンインストールし、クリーンアップしてから、インストールし直す

問題が解決しなかった場合、以下の手順に従います。

  1. Windows を起動します。
  2. [スタート]>[コントロール パネル]>[プログラムの追加と削除]に進み、もしあれば Parallels Tools をアンインストールします。
  3. [マイ コンピュータ]から C ドライブを開き、[プログラム ファイル]>[Parallels]フォルダに進み、[Parallels Tools]がもしあれば削除します。
  4. Windows の[スタート]メニューで[ファイル名を指定して実行]を選択し、regedit と入力します。[OK]をクリックします。
  5. レジストリ エディターで My Computer >  HKEY_LOCAL_MACHINE > SOFTWARE > Parallels から「Parallels Tools」フォルダを削除します。
  6. Windows を再起動します。
  7. Windows を実行している状態で[Parallels Desktop]メニューバーの[仮想マシン]メニューから Parallels Tools をインストールします。

 

まだ問題が解決していない場合、以下の手順に従います。

  1. [スタート]>から、検索フィールドに 'msconfig' と入力して Return キーを押し、[サービス]タブで[Microsoft のサービスをすべて隠す]チェックボックスをオンにします。リスト内で、Parallels サービスを除くすべてのサービスのチェックを外します(Parallels サービスは、名前のサフィックスが 'prl_' です)。[Ok]をクリックし、[再起動]をクリックします。
  2. Windows が再起動したことを確認します。
  3. Windows を実行している状態で[Parallels Desktop]メニューバーの[仮想マシン]メニューから Parallels Tools をインストールします。
この記事は役に立ちましたか?
0人中0人がこの記事が役に立ったと言っています

« act2.com | act2 ストア | Tokyo Mac | act2 サポートポータル | act2 ブログ | act2 サポートブログ »

Powered by Zendesk